Excel Summe bilden: Summen über Spalten und Zeilen berechnen

Mit der Summenformel werden üblicherweise nur bestimmte Bereiche einer Tabelle summiert, mit der Formel =SUMME(A1;A20) zum Beispiel alles zwischen den Zellen A1 und A20. Kommen weitere Zeilen hinzu, beginnt die Arbeit von vorne. Erst wenn die Formel angepasst wurde, werden auch die neuen Zeilen berücksichtigt. Das muss nicht sein. Viel einfacher ist es, gleich die Summe über die gesamte Spalte oder Zeile zu bilden. Ob und wie viele Werte hinzukommen, spielt dann keine Rolle – die Summenformel zeigt stets das korrekte Ergebnis.

Excel Schnellberechnungen: Summen, Mittelwerte, Minimum, Maximum und vieles mehr ohne Formel berechnen

Zum Rechnen in Tabellen kommen meist Formeln zum Einsatz. Was viele Anwender aber nicht wissen: die gängigsten Berechnungen lassen sich auch ohne Formel durchführen. Wenn Sie auf die Schnelle die Summe eine Zellbereichs, den größten und kleinsten Wert oder die Anzahl der Werte ermitteln möchten, reicht ein Blick in die Statuszeile.

Excel 2003, 2007, 2010: Nullwerte in den Zellen deaktivieren

Manche Formel-Berechnungen mit Excel können das Ergebnis „Null“ ergeben. Das gleiche gilt für formatierte Tabellen, deren Zellen nicht komplett belegt sind. Auch diese werden automatisch mit einer Null ausgefüllt. In den meisten Fällen stört das die Optik der Tabelle. Diese Anzeige von Nullwerten kann man bei Excel ganz einfach bei Bedarf deaktivieren und auch wieder aktivieren.