Open Office Calc: Korrekte Addition von Stunden durchführen

Open Office Calc ist mindestens genau so beliebt wie sein Microsoft Pendant Excel. Viele Funktionen, die man von Excel kennt, sind auch hier vorhanden. Mit allen Vor- und Nachteilen. Zum Beispiel beim Zahlenformat Zeit. Möchtest du mit dieser Formatierung eine Stundensummierung durchführen, dann kannst du nur maximal 24 Stunden addieren. Danach fängt Calc wieder bei Null an. Für eine korrekte Addition benötigt man eine benutzerdefinierte Formatierung. 

Excel Summe bilden: Summen über Spalten und Zeilen berechnen

Mit der Summenformel werden üblicherweise nur bestimmte Bereiche einer Tabelle summiert, mit der Formel =SUMME(A1;A20) zum Beispiel alles zwischen den Zellen A1 und A20. Kommen weitere Zeilen hinzu, beginnt die Arbeit von vorne. Erst wenn die Formel angepasst wurde, werden auch die neuen Zeilen berücksichtigt. Das muss nicht sein. Viel einfacher ist es, gleich die Summe über die gesamte Spalte oder Zeile zu bilden. Ob und wie viele Werte hinzukommen, spielt dann keine Rolle – die Summenformel zeigt stets das korrekte Ergebnis.